quarta-feira, 14 de abril de 2010

Novo Sistema Operativo do iPhone Não Será Compatível Com Modelos Antigos

A nova versão do sistema operativo do iPhone, apresentado na semana passada pela Apple, não será compatível com os modelos anteriores do smartphone. A confirmação terá sido feita pelo próprio Steve Jobs

Quem o diz é um alemão que publicou uma mensagem no Twitter onde afirma ter enviado um e-mail ao patrão da Apple perguntando precisamente se o novo sistema operativo seria compatível com os iPhones de primeira geração.

   Como resposta Steve Jobs terá enviado uma mensagem onde apenas diz que «desculpe, mas não».
   Como prova o alemão colocou online uma imagem com a resposta do CEO da empresa.
   Vários meios de comunicação internacionais tentaram contactar a Apple para saber da veracidade da resposta, mas a empresa não confirmou.
   Mesmo assim muitos especulam que tal não seria estranho, pois não era a primeira vez que Steve Jobs respondia aos consumidores.
   Esta suposta confirmação indica assim que quem tenha comprado um iPhone de primeira geração, lançado em 2007, não poderá beneficiar da actualização de software e das suas novas funcionalidades, como a possibilidade de aceder a vários programas ao mesmo tempo.
  - SOL-Online -
.